EBICS Schnittstelle
Bei EBICS (Electronic Banking Internet Communication Standard) handelt es sich um einen internetbasierten Kommunikationsstandard zwischen Unternehmen und Banken/Sparkassen, der neben dem gesicherten Datenaustausch auch die Autorisierung bzw. die Freigabe von (Zahlungs-)Aufträgen an die Bank standardisiert. Um den Zahlungsverkehr noch effizienter zu gestalten, wurde dieses Tool in RZL integriert. Die Einstellungen und sonstigen Funktionen finden Sie im RZL Board unter Portale.
Die RZL EBICS-Schnittstelle ist kostenpflichtig und nur in Verbindung mit dem RZL Board Basis-Programm, der RZL FIBU Klassik, der RZL EA Klassik, der RZL FIBU Next bzw. RZL LOHN nutzbar. Des Weiteren möchten wir darauf hinweisen, dass für die Nutzung der verschiedenen Funktionen auch das RZL FIBU Modul Verarbeitung Retourdaten (für den Abruf von CAMT-Daten) und das RZL FIBU Modul Zahlungsverkehr (Überweisungen) notwendig ist, welche in der RZL FIBU/EA Lizenz von Steuerkanzleien umfasst sind. In den Firmenversionen sind die beiden FIBU/EA Module optional zu erwerben. Für die Nutzung der RZL EBICS Schnittstelle ist weiters der RZL Dienst vom Systembetreuer zu installieren, falls dieser nicht ohnehin bereits installiert wurde (z.B. für HON Next, …). Details siehe RZL Setup-Handbuch (aufruf-bar im RZL Programm unter HILFE – HANDBUCH).
Einstellung zur Nutzung
Abschnitt betitelt „Einstellung zur Nutzung“Unter EBICS Teilnehmer ist ein neuer Teilnehmer (1) anzulegen. Die dafür benötigten Zugangsdaten bzw. Informationen erhalten Sie jeweils von den Banken. Speichern Sie den Teilnehmer mithilfe des Buttons. Der Status zeigt
, welcher symbolisieren soll, dass der Teilnehmer im RZL angelegt wurde und anschließend zur Initialisierung (2) bereits steht.

Beim Klick auf Initialisieren werden Sie aufgefordert ein Passwort für den Teilnehmer zu hinterlegen.

Nachdem Sie das Fenster zur Passworteingabe mit OK bestätigt haben, wird automatisch der Initialisierungsbrief INI Brief erstellt. Dieser wird automatisch im jeweiligen Standardprogramm (Adobe, Microsoft Edge,…) geöffnet.

Der Initialisierungsbrief muss unterschrieben an das Bankinstitut weitergeleitet werden. Bis zur Bestätigung der Bank wird der Status des EBICS Teilnehmers im RZL mit
gekennzeichnet.
Der Status des EBIC Teilnehmers ist zu aktualisieren (3).

Sie werden zur Passworteingabe aufgefordert.

Wurde der EBICS Teilnehmer seitens der Bank bestätigt, wird dieser mithilfe von Aktualisieren (3) aktiviert. Dies wird wiederrum mit
symbolisiert.
Status EBICS-Teilnehmer
Aktiver Teilnehmer
Teilnehmer seitens der Bank noch nicht freigeschaltet
Teilnehmer ist angelegt; Anfrage zur Bank erfolgte noch nicht
Teilnehmer wurde deaktiviert
Das Deaktivieren von EBICS Teilnehmern führt zu einer sofortigen Sperre bei der Bank. Der Teilnehmer kann also nicht mehr verwendet werden. Wird der Teilnehmer deaktiviert, ist die betroffene Bank zu kontaktieren.

EBICS-Teilnehmer deaktivieren vs. löschen
Mit dem Button Deaktivieren kann der Teilnehmer bei dem jeweiligen Kreditinstitut deaktiviert werden. Wird der Teilnehmer bloß gelöscht, vorher aber nicht deaktiviert bleibt der Teilnehmer beim Kreditinstitut bestehen. Aber der Eintrag dieses Teilnehmers wird im RZL gelöscht.
Transport- und Zeichnungsberechtigungen der Kreditinstitute
Abschnitt betitelt „Transport- und Zeichnungsberechtigungen der Kreditinstitute“Für den Abruf der CAMT-Dateien sowie dem EBICS-Zahlungsverkehr im RZL werden separate EBICS-Teilnehmer Ihres Kreditinstituts benötigt. Diese müssen beim Kreditinstitut vorab angefordert werden.
Transportberechtigung
Mit dieser Berechtigung können CAMT-Auszüge über die EBICS Schnittstelle abgerufen sowie Zahlungsverkehrsdateien ohne automatische Freigabe gesendet werden. Das bedeutet, die Freigabe der in der Zahlungsverkehrsdatei enthaltenen Überweisungen erfolgt im Banking Programm.
Zeichnungsberechtigung
Mit dieser Berechtigung kann zusätzlich über die EBICS Schnittstelle die Freigabe der in der Zahlungsverkehrsdatei enthaltenen Überweisungen vorgenommen werden. Dafür ist grundsätzlich aus Sicherheitsgründen die Eingabe des Passwortes für den jeweiligen Teilnehmer erforderlich. In der EBICS Schnittstelle besteht die Möglichkeit dieses Passwort lokal zu speichern, was aber aus den oben genannten Sicherheitsgründen nicht empfohlen wird.
Passwort Speicherung
Abschnitt betitelt „Passwort Speicherung“Für den automatischen CAMT Abruf kann das Passwort über den RZL Dienst gespeichert werden. Dies ist jedoch nur bei Teilnehmern möglich, welche eine Transport- oder Leseberechtigung haben und somit keine Zeichnungsberechtigung.


Zum Speichern des Passwortes werden Sie erneut aufgefordert, dieses einzutragen. Wird keine Speicherung des Passwortes mehr gewünscht, kann dies über denselben Button – nach Speicherung wird der Name des Buttons in Passwort löschen RZL Dienst umbenannt - gelöscht werden.
Aus Sicherheitsgründen empfehlen wir, dass Sie Ihre Kunden und Klienten dahingehend aufklären, dass Zahlungsaufträge detailliert kontrolliert werden müssen. Zudem empfehlen wir aus Sicherheitsgründen die lokale Speicherung des Passworts nur bei Teilnehmern, welche eine reine Transportberechtigung besitzen.
Zusätzlich zum Speichern des Passwortes für den automatischen CAMT Abruf, können die Passwörter auch lokal gespeichert werden, damit diese nicht ständig von Ihnen einzutragen sind. Sie erhalten denselben Hinweis, wie auch bei der Speicherung für den automatischen CAMT Abruf. Damit Sie mit der Speicherung fortfahren können, muss mit Gelesen und verstanden bestätigt werden.
CAMT-Abruf
Abschnitt betitelt „CAMT-Abruf“Je angelegtem EBICS Teilnehmer können Sie sich die zugehörigen Konten inkl. Klienten anzeigen lassen.

Die in dieser Liste angezeigten Bankverbindungen stammen direkt von der Bank. Die zugehörigen Klienten werden durch einen Abgleich der Stammdaten hinterlegt.
Wurde die Bankverbindung in den Stammdaten (Personen- oder Firmendaten) eingetragen, wird der Klient somit hier verknüpft.
Den automatische CAMT Abruf können Sie aktivieren bzw. falls dieser nicht erwünscht ist deaktivieren. Außerdem sehen Sie hier, für wie viele Teilnehmer der automatische Abruf aktiviert wurde, für wie viele die Aktivierung möglich wäre und für wie viele die Aktivierung nicht möglich ist.

Sie können den Abruf für alle freigeschaltenen Teilnehmer oder nur für einen (dieser muss markiert werden) durchführen.
Als freigeschaltete Teilnehmer gelten jene mit dem Status ![]()

Bei einem erfolgreichen Abruf erscheint folgendes Fenster zum Bestätigen:

Beim CAMT Abruf (1) werden immer die aktuellsten bzw. die noch nicht abgerufenen CAMT abgerufen. Damit dies funktioniert, wird ein Flag gesetzt, welcher definiert, welche CAMT noch nicht abgerufen wurden.
Treten Fehler beim manuellen Abruf auf, können Sie im Protokoll Kommunikation die Details zum fehlerhaften Abruf einsehen.
Bei einem fehlerhaften automatischen Abruf können Sie dies über das Benachrichtigungszentrum
vorab bereits erkennen und ebenso im Protokoll Kommunikation die Details einsehen.

Beim CAMT Abruf historisch (2) können Sie ein Von – Bis Datum eintragen und jene CAMT zwischen diesem Zeitraum abrufen. Grundsätzlich benötigen Sie den historischen Abruf nicht, da wie erwähnt ein Flag gesetzt wird und die benötigten CAMT Dateien nach Reihenfolge abgerufen werden.

Unter Ungebuchte CAMT Dateien (3) finden Sie eine Übersicht, welche CAMT Dateien je Bankverbindung und zugeordneten Klienten noch nicht gebucht wurden.

Unter Verarbeitete CAMT Dateien (4) finden Sie eine Übersicht, welche CAMT Dateien je Bankverbindung und zugeordneten Klienten bereits gebucht wurden.
In diesen beiden Listen können Sie außerdem die CAMT Dateien exportieren oder löschen, sowie die PDF-Auszüge einzeln oder gesammelt exportieren.
PDF-Auszug
Abschnitt betitelt „PDF-Auszug“Wurde bei der Bank die Zustellung von PDF-Auszügen bestellt und auch im EBICS Teilnehmer die Option Abruf inkl. PDF-Auszug aktiviert, sind in beiden Listen ebenso die PDF Auszüge abrufbar. Sie haben im RZL die Möglichkeit diese zu exportieren, um diese ggf. in die Belegverarbeitung zu importieren.
Es kann vorkommen, dass ein PDF-Auszug keiner CAMT Datei zugeordnet werden kann. Ist das der Fall, können Sie unter Nicht zugeordnete PDF Auszüge das PDF zuordnen, um diesen in der Ansicht ungebuchte/gebuchte CAMT Dateien aufrufen zu können. In der linken Hälfte finden Sie die nicht zugeordneten Auszüge vor, welche Sie mithilfe von den Pfeiltasten auf die rechte Hälfte - also zur dazugehörigen CAMT Datei - zuordnen können.

Außerdem gibt es auch hier wieder die Möglichkeit die PDF und CAMT Dateien zu exportieren.
Zahlungsverkehr
Abschnitt betitelt „Zahlungsverkehr“Bei Erstellung von Bankeinzügen und Überweisungen wird die XML-Datei in das RZL Board gestellt. Im RZL Board finden Sie die zu übermittelten Zahlungsdateien unter offene EBICS Übermittlungen unter Portale -> EBICS.

Aus dieser Ansicht der offenen Übermittlungen senden Sie die Zahlungsdateien entweder weiter an den EBICS Server oder direkt an die Bank.
Außerdem können Sie in dieser Ansicht die XML-Dateien exportieren + importieren bzw. können Sie sich die Details anzeigen lassen und die Datei löschen.
Empfängerüberprüfung VoP
Abschnitt betitelt „Empfängerüberprüfung VoP“Markieren Sie die Zahlungsdatei und klicken Sie auf Übermitteln. Folgendes Fenster wird angezeigt:

Wählen Sie den EBICS Teilnehmer, von welchem die Zahlungsdatei übermittelt werden soll aus, tragen das Passwort ein und wählen im Drop-Down Menü zur Empfängerüberprüfung die gewünschte Option aus.
Bei Standard und Opt-Out handelt es sich um die gleiche Art, nämlich ohne Empfängerüberprüfung. Bei einer Übermittlung mit der Art Opt-In wird die Empfängerüberprüfung durchgeführt.
Nach Wahl der Art Opt-In - mit Empfängerüberprüfung wird die Empfängerüberprüfung durchgeführt und folgendes Fenster im RZL angezeigt:

Hier können Sie das VoP Ergebnis abrufen.
In der Spalte VoP wird der Status mittels der Icons dargestellt. Die Definition der Icons befindet sich über dem VoP Ergebnis.
Nach Erhalt des Ergebnisses kann dies z.B. so aussehen:

Wenn Sie eine Zeichnungsberechtigung besitzen: Hier entscheiden Sie, ob die Zahlung freigegeben wird oder Sie die Zahlung stornieren.
Stehen die VoP Ergebnisse beim Übermitteln aus den offenen Übermittlungen noch nicht zur Verfügung, ist zum schlussendlichen Freigeben die Liste gesendete Übermittlungen aufzurufen. Hier können die VoP Ergebnisse abgerufen und angezeigt werden.

Markieren Sie die gewünschte Zahlungsdatei und öffnen Sie Empfängerüberprüfung im Ribbon.
Am Status können Sie erkennen, ob die Zahlungsdatei übermittelt wurde. Am VoP Status können Sie folgendes erkennen:
| VoP Status | Definition |
|---|---|
| "Warte auf Aktion" - Die Zahlungsdatei muss freigegeben/storniert werden | |
| Die Zahlungsdatei wurde mit einem EBICS Teilnehmer ohne Zeichnungsberechtigung übermittelt | |
| Die Zahlungsdatei wurde freigegeben | |
| Die Zahlungsdatei wurde storniert | |
| Status ist leer | Die Zahlungsdatei wurde mit der Option Standard oder Opt-Out - ohne Empfängerüberprüfung übermittelt |
HAC Status
Abschnitt betitelt „HAC Status“Die Bank stellt über HAC eine Statusdatei bereit, in der Details und Rückmeldungen zu hochgeladenen oder signierten Zahlungsdateien bereitgestellt werden. Als Status wird entweder ein rotes X für fehlgeschlagen oder ein grüner Haken für erfolgreich angezeigt. Den HAC Status können Sie über den entsprechenden Menüpunkt bei den gesendeten EBICS Übermittlungen abrufen.
Mittels Auftrags-ID, welche in der Liste der gesendeten EBICS Übermittlungen zu finden ist, können Sie im Bankprotokoll den dazugehörigen Eintrag finden. Dieser gibt Aufschluss über den durchgeführten Vorgang (z.B. Datei von Bank abgeholt oder Datei zur Bank übertragen) + dazugehörigem Ergebnis (z.B. Übertragung in Ordnung) sowie eine Detail-Beschreibung.
EBICS in der RZL FIBU/EA Klassik
Abschnitt betitelt „EBICS in der RZL FIBU/EA Klassik“Die abgerufenen CAMT53-Dateien werden durch den Abruf in der RZL Datenbank gespeichert und können automatisch in der RZL FIBU/EA Klassik eingespielt werden. Somit fällt der manuelle Abruf, die Speicherung der Dateien bzw. das händische Einspielen der Retourdaten weg.
Verarbeitung CAMT
Abschnitt betitelt „Verarbeitung CAMT“Bei den jeweiligen Klienten wird die Schnittstelle aktiviert. Unter Stamm → Weitere Stammdaten → Bankkonten ist in den Stammdaten des jeweiligen Bankkontos die Option EBICS-Portal für CAMT zu setzen.

Die weiteren Schritte sind ident mit der bisherigen Vorgangsweise bei der Verarbeitung von Retourdaten. Über Bearbeiten → Zahlungsverkehr SEPA bzw. EBICS → Verarbeitung CAMT Retourdaten werden die CAMT-Daten abgeholt und in einen Zwischenordner (bisher bereits hinterlegter Datenordner) zwischengesichert.

Überweisungen und Bankeinzüge
Abschnitt betitelt „Überweisungen und Bankeinzüge“Verwenden Sie das EBICS Modul und hat Ihr Kunde ein EBICS fähiges Kundenportal, können Sie direkt aus der FIBU/EA Rechnung Klassik die Überweisungs- und Bankeinzugsdateien erstellen und aus dem EBICS Modul im RZL Board überweisen bzw. die Überweisung Ihrem Kunden zum Freigeben in sein Bankprogramm stellen.
Zuerst müssen Sie über Stamm → Weitere Stammdaten → Bankkonten bei dem jeweiligen Bankkonto definieren, dass die Überweisungen/Bankeinzüge über das EBICS-Portal durchgeführt werden können.

Überweisungen
Abschnitt betitelt „Überweisungen“Steigen Sie über Bearbeiten → Zahlungsverkehr EBICS → Überweisungen → SEPA Raum ein. Im Reiter Grundeinstellungen können Sie definieren, ob das Protokoll sofort nach der Erstellung gedruckt wird.

Im Reiter Daten erstellen definieren Sie die Einstellungen für die Überweisungen.

Mit Klick auf die Schaltfläche Daten Übergeben öffnen sich nach der Reihe die Kreditoren, wo offene Posten vorhanden sind.

Nachdem alle Kreditoren zum Überweisen gewählt wurden, erhalten Sie folgende Meldung:

Bankeinzüge
Abschnitt betitelt „Bankeinzüge“Steigen Sie über Bearbeiten → Zahlungsverkehr EBICS → Bankeinzüge → SEPA Raum ein. Im Reiter Grundeinstellungen können Sie definieren, ob das Protokoll sofort nach der Erstellung gedruckt wird.

Im Reiter Daten erstellen definieren Sie die Einstellungen für die Bankeinzüge.

Mit Klick auf die Schaltfläche Daten übergeben öffnen sich nach der Reihe die Debitoren, wo offene Posten vorhanden sind.

Nachdem alle Debitoren zum Einziehen gewählt wurden, erhalten Sie folgende Meldung:

EBICS in der RZL FIBU Next
Abschnitt betitelt „EBICS in der RZL FIBU Next“Die abgerufenen CAMT53-Dateien werden durch den Abruf in der RZL Datenbank gespeichert und können automatisch in der RZL FIBU Next eingespielt werden. Somit fällt der manuelle Abruf, die Speicherung der Dateien bzw. das händische Einspielen der Retourdaten weg.
Verarbeitung CAMT
Abschnitt betitelt „Verarbeitung CAMT“Unter Stammdaten → Zahlungsverkehr → FIBU Bankverbindungen ist in den Stammdaten des jeweiligen Bankkontos beim Klienten die Quelle EBICS zu setzen.

Die weiteren Schritte in der FIBU Next sind ident mit der bisherigen Vorgangsweise bei der Verarbeitung von Retourdaten.

Sobald ein Stapel im FIBU Next geöffnet wird, werden die Auszüge in den ungebuchten CAMT Dateien ausgeblendet (noch nicht gelöscht). Beim Verwerfen oder Löschen eines Stapels werden die Auszüge wieder zurück in die ungebuchten CAMT Dateien gestellt. Erst wenn der Stapel finalisiert wird, werden die Daten aus den ungebuchten CAMT Dateien gelöscht.
Überweisungen
Abschnitt betitelt „Überweisungen“Verwenden Sie das EBICS Modul und hat Ihr Kunde ein EBICS fähiges Kundenportal, können Sie direkt aus der FIBU Next die Überweisungsdateien erstellen und aus dem EBICS Modul überweisen bzw. die Überweisung Ihrem Kunden zum Freigeben in sein Bankprogramm stellen.
Zuerst müssen Sie über ZV/Retourdaten → FIBU Bankverbindungen beim jeweiligen Bankkonto definieren, dass Überweisungen über das EBICS-Portal durchgeführt werden sollen. Die Option finden Sie im Reiter Überweisungen.

Sie können daraufhin einen neuen Überweisungslauf starten. Das Ziel ist bereits auf RZL EBICS Portal vordefiniert. Etwaige Einstellungen für den Überweisungslauf können getroffen werden und dann können Sie diesen starten.
Im Überweisungslauf wählen Sie die entsprechenden Kreditoren bzw. die zu überweisenden offenen Posten und klicken auf Erstellen.

Mit Erstellen wird die Zahlungsdatei in die offenen EBICS Übermittlungen gestellt und folgende Meldung erscheint:

Von dort aus wechseln Sie zu den offenen EBICS Übermittlungen.
EBICS im RZL Lohn
Abschnitt betitelt „EBICS im RZL Lohn“Mit dieser Version wurde unter Bearbeiten / Electronic Banking (EBICS) ein neuer Menüpunkt für den Zahlungsverkehr integriert.

Wie im bisherigen Menüpunkt, erfolgt eine Unterteilung in die Bereiche Abrechnungen, Abgaben, Exekutionsbeträge, Überweisungen an sonstige Behörden und händisch erstellte Überweisungen.
Der Dialog zur Erstellung der Überweisungen an die Dienstnehmer, hat sich im Vergleich zur bisherigen Vorgehensweise praktisch gar nicht verändert. Es müssen wie bisher das Überweisungsmonat, die betroffenen Dienstnehmer, die gewünschte Bankverbindung und ein Durchführungsdatum gewählt werden. Die Abkehr vom echten Dateiversand im EBICS-System, erfordert es nun nicht mehr einen Speicherort und einen Dateinamen für die Überweisungsdatei zu vergeben. Das entsprechende Feld für den Dateipfad fehlt daher im neuen EBICS Überweisungsdialog. Die von den Banken geforderten xml-Standards (Rulebooks), werden im Zuge der laufenden RZL–Updates auf die neue Standardversion umgestellt. Es wird daher weiterhin nur im Ausnahmefall nötig sein, eine benutzerdefinierte Auswahl zu treffen.

Mit Hilfe der Schaltfläche Daten übergeben werden die Daten an das RZL Board übertragen. Wie bisher können Sie ein Protokoll zur Überweisungsdatei ausdrucken oder über den RZL PDF Manager / Drucker abspeichern.

Unverändert bleibt, dass nach dem erstmaligen Erstellen der Überweisungsdaten ein Sperrvermerk erzeugt wird, um eine Doppelüberweisung zu verhindern. Falls Sie eine Datei nochmals erstellen müssen, so kann dieser Sperrvermerk wie bisher über Bearbeiten / Repair / Überweisungen / Überweisung Abrechnung zurücksetzen aufgehoben werden.
Protokolle
Abschnitt betitelt „Protokolle“Im Abschnitt Portale -> EBICS können Sie die Protokolle Teilnehmer und Kommunikation einsehen.
Im Protokoll Teilnehmer werden Neuanlagen von Teilnehmer, Initialisierungen und Passwort Speicherung/Löschung inkl. genauer Zeitpunkt und durchführender Mitarbeiter protokolliert.
Im Protokoll Kommunikation wird protokolliert, wann, von wem, für welche Bank der CAMT Abruf durchgeführt wurde. Ist der Mitarbeiter = RZL Service, dann wurde der automatische CAMT Abruf durchgeführt. Bei Fehlern in Bezug auf den CAMT Abruf werden hier ebenso jegliche Informationen eingetragen.
Im Bereich EBICS Teilnehmer gibt es zusätzlich das Bankprotokoll. Dieses kommt direkt vom Bankserver und zeigt die Zahlungsvorgänge.
Berechtigungen
Abschnitt betitelt „Berechtigungen“Die EBICS-Schnittstelle ist an das RZL BOARD geknüpft. Um die Verwaltungs- bzw. Bearbeitungsmöglichkeiten Ihrer Mitarbeitenden steuern zu können, wurden eigene Rollen definiert. Im RZL BOARD können unter Stamm / Berechtigungen / Rollen spezielle RZL EBICS-Rollen mit Einschränkungen auf bestimmte Klientengruppen vergeben werden.

Zudem befinden sich üblicherweise alle Berechtigungen betreffend EBICS in der Rolle Alle Berechtigungen. Die Rolle RZL-Administrator verfügt allerdings nur über bestimmte ausgewählte Berechtigungen betreffend EBICS.
© 2026 RZL Software GmbH